
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10255622" />
        <link rel="icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Can U.S. border guards search your phone? Yes, and here&#8217;s how - Revelstoke Review</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can U.S. border guards search your phone? Yes, and here&#8217;s how - Revelstoke Review" />
<meta property="og:description" content="Secretary of homeland security explains a new policy that let&rsquo;s border guards check phones" />
<meta property="og:url" content="https://www.revelstokereview.com/news/can-u-s-border-guards-search-your-phone-yes-and-heres-how/" />
<meta property="og:site_name" content="Revelstoke Review" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-18T06:00:00-08:00" />
<meta property="fb:app_id" content="115581748553236" />
<meta property="og:image" content="https://www.revelstokereview.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg" />
<meta property="og:image:secure_url" content="https://www.revelstokereview.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="785" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Secretary of homeland security explains a new policy that let&rsquo;s border guards check phones 
			" />
<meta name="twitter:title" content="Can U.S. border guards search your phone? Yes, and here&#8217;s how - Revelstoke Review" />
<meta name="twitter:image" content="https://www.revelstokereview.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.revelstokereview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.revelstokereview.com\/news\/can-u-s-border-guards-search-your-phone-yes-and-heres-how\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.revelstokereview.com\/news\/can-u-s-border-guards-search-your-phone-yes-and-heres-how\/"},"headline":"Can U.S. border guards search your phone? Yes, and here&#8217;s how","datePublished":"2018-01-18T06:00:00+00:00","dateModified":"2018-01-18T06:00:00+00:00","thumbnailUrl":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2018\/01\/10255622_web1_cellphone.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2018\/01\/10255622_web1_cellphone.jpg","width":1200,"height":785},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Revelstoke Review","logo":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/rtr-logo.png","width":462,"height":54}},"contentLocation":{"@type":"Place","name":"Revelstoke, B.C., Canada"},"dateline":"Revelstoke, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Secretary of homeland security explains a new policy that let&rsquo;s border guards check phones &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0E 2S0","pub_code":"RTR","secondstreet_contest_feed":"http:\/\/revelstoketimesreview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RVTR"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101304-10', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-7', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-29639 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li id="menu-item-23804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li id="menu-item-18018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.revelstokereview.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.revelstokereview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.revelstokereview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://okanaganclassifieds.kelownacapnews.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.revelstokereview.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.revelstokereview.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.revelstokereview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22331"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.revelstokereview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.revelstokereview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.revelstokereview.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.revelstokereview.com/submit">
                                                <img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.revelstokereview.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-29639 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-29639">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="785" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg" class="attachment-full size-full" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-1024x670.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-640x419.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Can U.S. border guards search your phone? Yes, and here&#8217;s how</h2>
            <p class="lead">Secretary of homeland security explains a new policy that let’s border guards check phones
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.revelstokereview.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jan. 18, 2018 6:00 a.m.</li><li><a class="byline" href="https://www.revelstokereview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Can+U.S.+border+guards+search+your+phone%3F+Yes%2C+and+here%E2%80%99s+how+-+https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F&title=Can+U.S.+border+guards+search+your+phone%3F+Yes%2C+and+here%E2%80%99s+how" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Can%20U.S.%20border%20guards%20search%20your%20phone%3F%20Yes%2C%20and%20here%26%238217%3Bs%20how&ampsubject=Can%20U.S.%20border%20guards%20search%20your%20phone%3F%20Yes%2C%20and%20here%26%238217%3Bs%20how&amp;body=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>In one of several testy exchanges during a U.S. Senate hearing this week, the country&rsquo;s secretary of homeland security was pressed to explain a new policy that allows customs agents to examine the cellphones of travellers at the border.</p>
<p>&ldquo;I want to make sure I understand this. I live an hour&rsquo;s drive from the Canadian border,&rdquo; said Vermont Sen. Patrick Leahy.</p>
<p>&ldquo;If I go to Canada and visit some of my wife&rsquo;s relatives, and I come back &#8230; they (can) say, &lsquo;We want your laptop and your phone and your pass code.&rsquo; And I say, &lsquo;Well, do you have any reason?&rsquo; They say, &lsquo;We don&rsquo;t need one.&rsquo; Is that correct? They can do that?&rdquo;</p>
<p>&ldquo;Welcome to America,&rdquo; Leahy added sarcastically.</p>
<p>Secretary Kirstjen Nielsen explained some of what the new policy does and doesn&rsquo;t do. Some key details:</p>
<p><strong>&mdash;Background:</strong> Searches of phones were skyrocketing. Border agents inspected 30,200 phones and other devices last year &mdash; an increase of nearly 60 per cent from 2016. U.S. officials say it remains a minuscule percentage of overall travellers &mdash; 0.007 per cent, or roughly one per 13,000. The Department of Homeland Security says it&rsquo;s necessary to combat crimes like terrorism and child pornography.</p>
<p><strong>&mdash;Customs agents have broad power:</strong> Immigration lawyer Henry Chang notes that one of his own colleagues once complained about a search, fearing a breach of attorney-client privilege: &ldquo;The officer said, &lsquo;I don&rsquo;t care,&rsquo;&rdquo; Chang said. He said border guards can easily refuse someone entry: &ldquo;There&rsquo;s ways they can mess with you,&rdquo; he said. &ldquo;They can just declare you an immigration risk&#8230; detain you, turn you away until you co-operate&#8230; That&rsquo;s enough to scare people into co-operating.&rdquo;</p>
<p><strong>&mdash;The new directive:</strong> On Jan. 4, U.S. Customs and Border Protection issued a new directive titled, &ldquo;Border Search of Electronic Devices.&rdquo; It actually set new limits on agents, establishing criteria for when they can conduct extensive searches &mdash; like downloading documents stored in the cloud, or uploading files into a storage drive for analysis.</p>
<p><strong>&mdash;Your passcode:</strong> Agents can demand a passcode to open your phone without probable cause, Nielsen confirmed during the hearing.</p>
<p><strong>&mdash;The cloud:</strong> Here, there are new limits. Agents can&rsquo;t just start downloading old files from the cloud: &ldquo;They can search the data that is apparent on the phone,&rdquo; Nielsen said. &rdquo;They can&rsquo;t use the phone to access anything that might be stored remotely.&rdquo;</p>
<p><strong>&mdash;Airplane mode:</strong> Officers are supposed to ask travellers to shut off their signal. That&rsquo;s to ensure remote files don&rsquo;t get downloaded accidentally. If warranted by security concerns, the Jan. 4 directive says officers can themselves perform the task of shutting off connectivity.</p>
<p><strong>&mdash;Advanced search:</strong> An officer may judge it necessary for national security purposes, such as cases where the traveller is on a watch list, to connect a phone to a hard drive, to copy its contents for analysis. The directive says this requires the approval of a certain rank of supervisor.</p>
<p><strong>&mdash;Detention:</strong> If they can&rsquo;t access a device, officers can detain it for a multi-day period. Detentions beyond five days must be approved by management. To detain a device, officers must fill out a form.</p>
<p><strong>&mdash;Sensitive info:</strong> Lawyers can claim attorney-client privilege, citing which specific files are sensitive, and the officer must consult with customs legal counsel and the U.S. attorney&rsquo;s office to determine which files should be isolated from the regular search. Medical records, proprietary business information, and journalists&rsquo; notes must be handled in accordance with U.S. law, like privacy and trade-secrets legislation.</p>
<p><strong>&mdash;Accountability:</strong> Travellers can be present during a search, though they can&rsquo;t ask to see the screen. Travellers must be notified of the purpose for a search. There are national-security exceptions on those rights. But travellers must be given information on where they can complain. Searches must be documented, with statistics kept and regularly published. Regular audits must keep track of whether agents are following rules.</p>
<p><strong>&mdash;Destruction of records:</strong> Any copies of information held by U.S. customs must be destroyed, and any electronic device returned &mdash; unless there&rsquo;s a security threat and probable cause for an exception.</p>
<p><strong>&mdash;So what to do:</strong> Chang offers three pieces of advice &mdash; before crossing the border, delete private material or transfer it to the cloud; at the border, turn on airplane mode yourself; and, finally, be prepared, unless you have some really compelling privacy reason, to just turn over your phone.</p>
<p>&ldquo;You&rsquo;ve got to choose your battles,&rdquo; he said.</p>
<p>Alexander Panetta, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.revelstokereview.com/news/can-u-s-border-guards-search-your-phone-yes-and-heres-how/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Can+U.S.+border+guards+search+your+phone%3F+Yes%2C+and+here%E2%80%99s+how+-+https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F&title=Can+U.S.+border+guards+search+your+phone%3F+Yes%2C+and+here%E2%80%99s+how" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Can%20U.S.%20border%20guards%20search%20your%20phone%3F%20Yes%2C%20and%20here%26%238217%3Bs%20how&ampsubject=Can%20U.S.%20border%20guards%20search%20your%20phone%3F%20Yes%2C%20and%20here%26%238217%3Bs%20how&amp;body=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fcan-u-s-border-guards-search-your-phone-yes-and-heres-how%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.revelstokereview.com/news/russia-probes-come-up-against-claims-of-executive-privilege/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Russia probes come up against claims of executive privilege</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.revelstokereview.com/news/court-application-halts-release-of-bread-price-fixing-documents/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Court application halts release of bread price-fixing documents</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.revelstokereview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/interior-health-managers-voice-discontent/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich.jpg 900w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/interior-health-managers-voice-discontent/"><h5 class="active">Interior Health managers voice discontent</h5></a><p class="lead show-for-medium">Negative comments about work culture aimed at CEO Chris Mazurkewich.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/glimpses-of-the-past-10/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-1024x683@2x.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246672_web1_180118-RTR-glimpses_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/glimpses-of-the-past-10/"><h5 class="active">Glimpses of the Past</h5></a><p class="lead show-for-medium">From cattle straying into the mountains in 1893 to eastern access to the city talks in 1968
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/the-revelstoke-railway-museum-charts-a-new-course/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238-640x427@2x.jpg 1280w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10235795_web1_0P0A0238-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/the-revelstoke-railway-museum-charts-a-new-course/"><h5 class="active">The Revelstoke Railway Museum charts a new course</h5></a><p class="lead show-for-medium">Laura Young is the Revelstoke Railway Museum’s new executive director
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/local-news/transcanada-closed-in-both-directions-west-of-revelstoke-following-motor-vehicle-incident/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10229560_web1_180117-BPD-revy-crash.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10229560_web1_180117-BPD-revy-crash.jpeg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10229560_web1_180117-BPD-revy-crash-300x200.jpeg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10229560_web1_180117-BPD-revy-crash-1024x683.jpeg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10229560_web1_180117-BPD-revy-crash-640x427.jpeg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10229560_web1_180117-BPD-revy-crash-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/local-news/transcanada-closed-in-both-directions-west-of-revelstoke-following-motor-vehicle-incident/"><h5 class="active">UPDATE: Head on collision closes Trans-Canada west of Revelstoke</h5></a><p class="lead show-for-medium">Two tractor-trailers collided on Highway 1 forcing the closure of the road, no detour is available
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/local-news/canadian-avalanche-rescue-dog-association-held-their-annual-course-in-revelstoke-last-week/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-1024x683@2x.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10209402_web1_IMG_4067-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/local-news/canadian-avalanche-rescue-dog-association-held-their-annual-course-in-revelstoke-last-week/"><h5 class="active">Canadian Avalanche Rescue Dog Association held their annual course in Revelstoke last week</h5></a><p class="lead show-for-medium">Dog handlers from all across B.C. spent the week in Revelstoke and trained up at the resort
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/video-bulky-bobcat-goes-for-a-stroll/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254882_web1_180118-BPD-BOBCAT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254882_web1_180118-BPD-BOBCAT.jpg 668w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254882_web1_180118-BPD-BOBCAT-300x198.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254882_web1_180118-BPD-BOBCAT-640x422.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254882_web1_180118-BPD-BOBCAT-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 668px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/video-bulky-bobcat-goes-for-a-stroll/"><h5 class="active">Video: Bulky bobcat goes for a stroll</h5></a><p class="lead show-for-medium">Bob Lindley shared a video of a sneaky bobcat strolling through his yard in Vernon.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/westjet-appeals-lost-bid-to-scrap-harassment-lawsuit/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/westjet-appeals-lost-bid-to-scrap-harassment-lawsuit/"><h5 class="active">WestJet appeals lost bid to scrap harassment lawsuit</h5></a><p class="lead show-for-medium">Airline argues judge was wrong to have dismissed the company’s application to strike the legal action
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/can-u-s-border-guards-search-your-phone-yes-and-heres-how/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-1024x670.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-640x419.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/can-u-s-border-guards-search-your-phone-yes-and-heres-how/"><h5 class="active">Can U.S. border guards search your phone? Yes, and here&#8217;s how</h5></a><p class="lead show-for-medium">Secretary of homeland security explains a new policy that let’s border guards check phones
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/entertainment/beautiful-writer-nancy-richler-dies-of-cancer-in-vancouver-hospital/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255593_web1_CPT139449539.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255593_web1_CPT139449539.jpg 473w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255593_web1_CPT139449539-300x202.jpg 300w" sizes="(max-width: 1199px) 98vw, 473px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/entertainment/beautiful-writer-nancy-richler-dies-of-cancer-in-vancouver-hospital/"><h5 class="active">&#8216;Beautiful writer&#8217; Nancy Richler dies of cancer in Vancouver hospital</h5></a><p class="lead show-for-medium">Montreal-born author spent most of her adult life in B.C. as a fiction writer and novelist
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/b-c-commuters-vote-to-rename-bus-service-to-jeff/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255197_web1_Jeff_Bus.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255197_web1_Jeff_Bus.jpg 556w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255197_web1_Jeff_Bus-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 556px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/b-c-commuters-vote-to-rename-bus-service-to-jeff/"><h5 class="active">B.C. commuters vote to rename bus service to &#8216;Jeff&#8217;</h5></a><p class="lead show-for-medium">The company asked and the people of Facebook answered
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/opinion/editorial-students-deserve-better-at-ubc-okanagan/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10251784_web1_kevin-parnell-2017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10251784_web1_kevin-parnell-2017.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10251784_web1_kevin-parnell-2017-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10251784_web1_kevin-parnell-2017-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10251784_web1_kevin-parnell-2017-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10251784_web1_kevin-parnell-2017-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/opinion/editorial-students-deserve-better-at-ubc-okanagan/"><h5 class="active">EDITORIAL: With harassment allegations, students deserve better at UBCO</h5></a><p class="lead show-for-medium">The lack of communication with students isn’t good enough for the Kelowna campus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/physical-altercation-turns-to-online-threats-in-celista/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/physical-altercation-turns-to-online-threats-in-celista/"><h5 class="active">Physical altercation turns to online threats in Celista</h5></a><p class="lead show-for-medium">Police were called to a Shuswap ice rink after a group of men physically fought each other
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/a-busy-month-for-police-in-chase/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/a-busy-month-for-police-in-chase/"><h5 class="active">A busy month for police in Chase</h5></a><p class="lead show-for-medium">From stolen vehicles to a hit and run, RCMP had their hands full in January
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/arson-suspect-heads-to-court/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse.jpeg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-300x200.jpeg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-1024x683.jpeg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-640x427.jpeg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/arson-suspect-heads-to-court/"><h5 class="active">Arson suspect heads to court</h5></a><p class="lead show-for-medium">Vernon man suspected of starting a string of 2014 fires in Vernon
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-29641" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/westjet-appeals-lost-bid-to-scrap-harassment-lawsuit/">WestJet appeals lost bid to scrap harassment lawsuit</a></h5>
				<p class="lead web show-for-medium hide-for-large">Airline argues judge was wrong to have dismissed the company’s application to strike the legal action
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/westjet-appeals-lost-bid-to-scrap-harassment-lawsuit/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255655_web1_171206-RDA-M-171207-RDA-BUS-westjet-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29639" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Can U.S. border guards search your phone? Yes, and here&#8217;s how</h5>
				<p class="lead web show-for-medium hide-for-large">Secretary of homeland security explains a new policy that let’s border guards check phones
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-1024x670.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-640x419.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10255622_web1_cellphone-300x196@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-29628" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/physical-altercation-turns-to-online-threats-in-celista/">Physical altercation turns to online threats in Celista</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police were called to a Shuswap ice rink after a group of men physically fought each other
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/physical-altercation-turns-to-online-threats-in-celista/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10254708_web1_COP-CAR-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29626" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/interior-health-managers-voice-discontent/">Interior Health managers voice discontent</a></h5>
				<p class="lead web show-for-medium hide-for-large">Negative comments about work culture aimed at CEO Chris Mazurkewich.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/interior-health-managers-voice-discontent/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich.jpg 900w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10253453_web1_180118_VMS_Chris-Mazurkewich-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29623" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/students-frustrated-by-ubco-response-to-harassment-allegations/">Students frustrated by UBCO response to harassment allegations</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kelowna - Students were unaware of resources on campus
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/students-frustrated-by-ubco-response-to-harassment-allegations/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246090_web1_180118-KCN-stephen-porter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246090_web1_180118-KCN-stephen-porter.jpg 770w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246090_web1_180118-KCN-stephen-porter-300x199.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246090_web1_180118-KCN-stephen-porter-640x424.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10246090_web1_180118-KCN-stephen-porter-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 770px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29622" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/a-busy-month-for-police-in-chase/">A busy month for police in Chase</a></h5>
				<p class="lead web show-for-medium hide-for-large">From stolen vehicles to a hit and run, RCMP had their hands full in January
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/a-busy-month-for-police-in-chase/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10252547_web1_rcmp-cruiser-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29620" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/arson-suspect-heads-to-court/">Arson suspect heads to court</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vernon man suspected of starting a string of 2014 fires in Vernon
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/arson-suspect-heads-to-court/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse.jpeg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-300x200.jpeg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-1024x683.jpeg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-640x427.jpeg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10248825_web1_170629-VMS-courthouse-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Revelstoke Review</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/./local-news/">Revelstoke News</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/weather/">Revelstoke Weather</a></li><li class="menu-item"><a target="_blank"href="http://okanaganclassifieds.kelownacapnews.com/">Revelstoke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Revelstoke Review and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
</body>
</html>
