
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11008739" />
        <link rel="icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Facing death penalty, Florida school shooting suspect in court - Revelstoke Review</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Facing death penalty, Florida school shooting suspect in court - Revelstoke Review" />
<meta property="og:description" content="Florida prosecutors announced that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people" />
<meta property="og:url" content="https://www.revelstokereview.com/news/facing-death-penalty-florida-school-shooting-suspect-in-court/" />
<meta property="og:site_name" content="Revelstoke Review" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-14T07:30:00-07:00" />
<meta property="article:modified_time" content="2018-03-14T07:35:52-07:00" />
<meta property="og:updated_time" content="2018-03-14T07:35:52-07:00" />
<meta property="fb:app_id" content="115581748553236" />
<meta property="og:image" content="https://www.revelstokereview.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg" />
<meta property="og:image:secure_url" content="https://www.revelstokereview.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Florida prosecutors announced that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people 
			" />
<meta name="twitter:title" content="Facing death penalty, Florida school shooting suspect in court - Revelstoke Review" />
<meta name="twitter:image" content="https://www.revelstokereview.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.revelstokereview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Ffacing-death-penalty-florida-school-shooting-suspect-in-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Ffacing-death-penalty-florida-school-shooting-suspect-in-court%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.revelstokereview.com\/news\/facing-death-penalty-florida-school-shooting-suspect-in-court\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.revelstokereview.com\/news\/facing-death-penalty-florida-school-shooting-suspect-in-court\/"},"headline":"Facing death penalty, Florida school shooting suspect in court","datePublished":"2018-03-14T07:30:00+00:00","dateModified":"2018-03-14T07:35:52+00:00","thumbnailUrl":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2018\/03\/11008739_web1_FLLAU302-219_2018_185218.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2018\/03\/11008739_web1_FLLAU302-219_2018_185218.jpg","width":660,"height":447},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Revelstoke Review","logo":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/rtr-logo.png","width":462,"height":54}},"contentLocation":{"@type":"Place","name":"Revelstoke, B.C., Canada"},"dateline":"Revelstoke, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Florida prosecutors announced that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0E 2S0","pub_code":"RTR","secondstreet_contest_feed":"http:\/\/revelstoketimesreview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RVTR"};

</script>

<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101304-10', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-7', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
	ga('create', 'UA-17099191-9', 'auto', 't3');
	ga('t3.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"national-news,home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-35142 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li id="menu-item-23804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li id="menu-item-18018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.revelstokereview.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.revelstokereview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.revelstokereview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://okanaganclassifieds.kelownacapnews.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.revelstokereview.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.revelstokereview.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.revelstokereview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22331"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.revelstokereview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.revelstokereview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.revelstokereview.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.revelstokereview.com/submit">
                                                <img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a></div>
		</article>            
            

                            <article id="text-33" class="small-4 medium-3 columns">
                    <div id="weatherContainer" class="textwidget float-right" >
                        
                        <a href="https://www.accuweather.com/en/ca/revelstoke/v0e/weather-forecast/52835" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419698751" class="aw-widget-current"  data-locationkey="52835" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419698751" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>                        
                    </div>
                </article>
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.revelstokereview.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-35142 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-35142">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="447" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg" class="attachment-full size-full" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-640x433.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>FILE- This Feb. 19, 2018 file photo shows Nikolas Cruz appearing in court for a status hearing before Broward Circuit Judge Elizabeth Scherer in Fort Lauderdale, Fla., Florida prosecutors announced Tuesday, March 13 that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people at Marjory Stoneman Douglas High School last month. (Mike Stocker/South Florida Sun-Sentinel via AP, Pool, File)</p></div>
                                    <h2 class="entry-title">Facing death penalty, Florida school shooting suspect in court</h2>
            <p class="lead">Florida prosecutors announced that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.revelstokereview.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Mar. 14, 2018 7:30 a.m.</li><li><a class="byline" href="https://www.revelstokereview.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.revelstokereview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Ffacing-death-penalty-florida-school-shooting-suspect-in-court%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Facing+death+penalty%2C+Florida+school+shooting+suspect+in+court+-+https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Ffacing-death-penalty-florida-school-shooting-suspect-in-court%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Ffacing-death-penalty-florida-school-shooting-suspect-in-court%2F&title=Facing+death+penalty%2C+Florida+school+shooting+suspect+in+court" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Facing%20death%20penalty%2C%20Florida%20school%20shooting%20suspect%20in%20court&ampsubject=Facing%20death%20penalty%2C%20Florida%20school%20shooting%20suspect%20in%20court&amp;body=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Ffacing-death-penalty-florida-school-shooting-suspect-in-court%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Now formally facing the death penalty, the suspect in the Valentine&rsquo;s Day school shooting that killed 17 people in Florida is headed for a court appearance Wednesday on a 34-count indictment.</p>
<p>An arraignment hearing is set for 19-year-old Nikolas Cruz, whose attorneys say he will plead guilty to all charges if the death penalty is not pursued in the Marjory Stoneman Douglas High School massacre. But Broward County State Attorney Michael Satz on Tuesday filed formal notice that prosecutors will indeed seek capital punishment.</p>
<p><ins><em><strong>Related: <a href="https://www.pentictonwesternnews.com/news/us-students-stage-school-walkouts-to-protest-gun-violence/" target="_blank">US students stage school walkouts to protest gun violence</a></strong></em></ins></p>
<p>Broward County Public Defender Howard Finkelstein, whose office is representing Cruz, has said there were so many warning signs that Cruz was mentally unstable and potentially violent, and that the death penalty might be going too far.</p>
<p>In an email Tuesday, Finkelstein said Cruz is &ldquo;immediately ready&rdquo; to plead guilty in return for 34 consecutive life sentences.</p>
<p>&ldquo;We are not saying he is not guilty but we can&rsquo;t plead guilty while death is still on the table,&rdquo; Finkelstein said.</p>
<p><ins><em><strong>Related: <a href="https://www.kelownacapnews.com/news/run-a-6-minute-fatal-rampage-for-shocked-florida-school/" target="_blank">&lsquo;Run&rsquo;: A 6-minute fatal rampage for shocked Florida school</a></strong></em></ins></p>
<p>If Cruz does not enter a plea himself &mdash; known as standing mute before the court &mdash; a not guilty plea will likely be entered on his behalf by Broward Circuit Judge Elizabeth Scherer to keep the legal process moving along, his attorneys have said.</p>
<p>In every case, there is always the possibility of a plea deal. The only other penalty option for Cruz, if convicted, is life in prison with no possibility of parole.</p>
<p>Fred Guttenberg, whose daughter Jamie Guttenberg died in the shooting, was angry the state decided to pursue the death penalty, noting how tortuously long capital punishment cases last.</p>
<p>&ldquo;This guy&rsquo;s is willing to plea and spend the rest of his life in the general population. Let him do that and let them do what they want with him,&rdquo; Guttenberg said. &ldquo;Why not take the plea and let the guy rot in hell?&rdquo;</p>
<p><em>___</em></p>
<p><em>Associated Press writers Gary Fineout in Tallahassee, Jason Dearen in Gainesville and Tamara Lush in St. Petersburg contributed to this story.</em></p>
<p><em>Curt Anderson, The Associated Press</em></p>
<p><em><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p>
<p></em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.revelstokereview.com/news/facing-death-penalty-florida-school-shooting-suspect-in-court/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.revelstokereview.com/news/us-students-stage-school-walkouts-to-protest-gun-violence/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>US students stage school walkouts to protest gun violence</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.revelstokereview.com/news/missing-b-c-climbers-father-reports-his-son-is-dead-in-alaska/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Missing B.C. climber&#8217;s father reports his son is dead in Alaska</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.revelstokereview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/advocate-says-universal-child-care-long-overdue-in-b-c/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11006491_web1_180312_KCN_shane-simpson-with-kids.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11006491_web1_180312_KCN_shane-simpson-with-kids.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11006491_web1_180312_KCN_shane-simpson-with-kids-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11006491_web1_180312_KCN_shane-simpson-with-kids-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11006491_web1_180312_KCN_shane-simpson-with-kids-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11006491_web1_180312_KCN_shane-simpson-with-kids-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/advocate-says-universal-child-care-long-overdue-in-b-c/"><h5 class="active">Advocate says universal child care long overdue in B.C.</h5></a><p class="lead show-for-medium">Lynell Anderson says $3 billion child care investment positive first step
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/2018-budget-proposes-4-5-per-cent-tax-increase/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10963795_web1_180311-RTR-budget_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10963795_web1_180311-RTR-budget_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10963795_web1_180311-RTR-budget_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10963795_web1_180311-RTR-budget_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10963795_web1_180311-RTR-budget_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10963795_web1_180311-RTR-budget_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/2018-budget-proposes-4-5-per-cent-tax-increase/"><h5 class="active">2018 Budget proposes 4.5 per cent tax increase</h5></a><p class="lead show-for-medium">Revelstoke Review takes a look at proposed 2018 budget
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/revelstoke-credit-union-65-and-going-strong/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10968991_web1_180312-RTR-RCU_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10968991_web1_180312-RTR-RCU_3-300x209@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10968991_web1_180312-RTR-RCU_3-300x209.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/revelstoke-credit-union-65-and-going-strong/"><h5 class="active">Revelstoke Credit Union &#8211; 65 and Going Strong</h5></a><p class="lead show-for-medium">By Sharon Kurtz, Special to the Review The technology that the Revelstoke&hellip; <a class="inline-read-more" href="https://www.revelstokereview.com/community/revelstoke-credit-union-65-and-going-strong/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/pee-wee-hockey-team-heading-to-provincial-championships/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-1024x683@2x.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10967542_web1_180312-RTR-peewee_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/pee-wee-hockey-team-heading-to-provincial-championships/"><h5 class="active">Pee Wee hockey team heading to provincial championships</h5></a><p class="lead show-for-medium">Finished regular season with 14-2 record
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/photos-grizzlies-hold-off-wranglers-for-game-5-ot-win/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10999146_web1_180307-RTR-grizzlies-v-wranglers-g5-13edit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10999146_web1_180307-RTR-grizzlies-v-wranglers-g5-13edit.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10999146_web1_180307-RTR-grizzlies-v-wranglers-g5-13edit-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10999146_web1_180307-RTR-grizzlies-v-wranglers-g5-13edit-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10999146_web1_180307-RTR-grizzlies-v-wranglers-g5-13edit-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10999146_web1_180307-RTR-grizzlies-v-wranglers-g5-13edit-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/photos-grizzlies-hold-off-wranglers-for-game-5-ot-win/"><h5 class="active">PHOTOS: Grizzlies hold off Wranglers for Game 5 OT win</h5></a><p class="lead show-for-medium">Grizzlies surge to a 3-2 series lead with Game 6 tonight
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/video/video-do-you-think-the-city-of-revelstoke-should-include-glass-in-its-curbside-recycling-program/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10953755_web1_Screen-Shot-2018-03-09-at-3.51.23-PM-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10953755_web1_Screen-Shot-2018-03-09-at-3.51.23-PM-copy.jpg 893w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10953755_web1_Screen-Shot-2018-03-09-at-3.51.23-PM-copy-300x180.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10953755_web1_Screen-Shot-2018-03-09-at-3.51.23-PM-copy-640x385.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10953755_web1_Screen-Shot-2018-03-09-at-3.51.23-PM-copy-300x180@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 893px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/video/video-do-you-think-the-city-of-revelstoke-should-include-glass-in-its-curbside-recycling-program/"><h5 class="active">VIDEO: Do you think glass should be included in Revelstoke&#8217;s curbside recycling program?</h5></a><p class="lead show-for-medium">This week we took to the streets to ask local residents whether&hellip; <a class="inline-read-more" href="https://www.revelstokereview.com/video/video-do-you-think-the-city-of-revelstoke-should-include-glass-in-its-curbside-recycling-program/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/strict-new-mortgage-rules-put-a-damper-on-b-c-real-estate/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/strict-new-mortgage-rules-put-a-damper-on-b-c-real-estate/"><h5 class="active">Strict mortgage rules slow B.C. home sales</h5></a><p class="lead show-for-medium">BC Real Estate Association says sales dropped nearly six per cent last month
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/missing-b-c-climbers-father-reports-his-son-is-dead-in-alaska/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/missing-b-c-climbers-father-reports-his-son-is-dead-in-alaska/"><h5 class="active">Missing B.C. climber&#8217;s father reports his son is dead in Alaska</h5></a><p class="lead show-for-medium">Father of B.C. climber reports his son and another climber are dead in Alaska
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/lights-out-flights-grounded-as-storm-lashes-atlantic-region/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm.jpg 1203w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-1024x681.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-640x426.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-1200x798.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/lights-out-flights-grounded-as-storm-lashes-atlantic-region/"><h5 class="active">Lights out, flights grounded as storm lashes Atlantic region</h5></a><p class="lead show-for-medium">Electricity was out for 51,000 homes and businesses early Wednesday in Nova Scotia
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/uk-expels-23-russian-diplomats-over-spy-poisoning/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/uk-expels-23-russian-diplomats-over-spy-poisoning/"><h5 class="active">UK expels 23 Russian diplomats over spy poisoning</h5></a><p class="lead show-for-medium">Russia will only cooperate with Britain on the investigation into last week’s poisoning if it receives samples of the nerve agent that is believed to have been used
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/facing-death-penalty-florida-school-shooting-suspect-in-court/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-640x433.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/facing-death-penalty-florida-school-shooting-suspect-in-court/"><h5 class="active">Facing death penalty, Florida school shooting suspect in court</h5></a><p class="lead show-for-medium">Florida prosecutors announced that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/us-students-stage-school-walkouts-to-protest-gun-violence/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734-640x426.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/us-students-stage-school-walkouts-to-protest-gun-violence/"><h5 class="active">US students stage school walkouts to protest gun violence</h5></a><p class="lead show-for-medium">Students across the country plan walkouts to protest gun violence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/trump-inspects-border-wall-prototypes-denounces-california/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/trump-inspects-border-wall-prototypes-denounces-california/"><h5 class="active">Trump inspects border wall prototypes, denounces California</h5></a><p class="lead show-for-medium">Trump, making his first trip to California as president, said he preferred a fully concrete wall because it was the hardest to climb
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/an-okanagan-mothers-struggle-with-the-overdose-death-of-her-son/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11007740_web1_180313-PWN-PenHigh1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/an-okanagan-mothers-struggle-with-the-overdose-death-of-her-son/"><h5 class="active">An Okanagan mother&#8217;s struggle with the overdose death of her son</h5></a><p class="lead show-for-medium">The 17-year-old boy’s death is being investigated as one of Penticton’s four homicides last year
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-35150" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/strict-new-mortgage-rules-put-a-damper-on-b-c-real-estate/">Strict mortgage rules slow B.C. home sales</a></h5>
				<p class="lead web show-for-medium hide-for-large">BC Real Estate Association says sales dropped nearly six per cent last month
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/strict-new-mortgage-rules-put-a-damper-on-b-c-real-estate/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11009293_web1_171017-RDA-M-171018-RDA-BUS-Mortgate-rules-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35135" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/missing-b-c-climbers-father-reports-his-son-is-dead-in-alaska/">Missing B.C. climber&#8217;s father reports his son is dead in Alaska</a></h5>
				<p class="lead web show-for-medium hide-for-large">Father of B.C. climber reports his son and another climber are dead in Alaska
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/missing-b-c-climbers-father-reports-his-son-is-dead-in-alaska/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008618_web1_180312-RDA-Bad-weather-delays-air-search-for-B.C.-climber-on-remote-Alaska-glacier_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35148" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/lights-out-flights-grounded-as-storm-lashes-atlantic-region/">Lights out, flights grounded as storm lashes Atlantic region</a></h5>
				<p class="lead web show-for-medium hide-for-large">Electricity was out for 51,000 homes and businesses early Wednesday in Nova Scotia
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/lights-out-flights-grounded-as-storm-lashes-atlantic-region/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm.jpg 1203w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-1024x681.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-640x426.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-1200x798.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008858_web1_180314-CPW-storm-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35144" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/uk-expels-23-russian-diplomats-over-spy-poisoning/">UK expels 23 Russian diplomats over spy poisoning</a></h5>
				<p class="lead web show-for-medium hide-for-large">Russia will only cooperate with Britain on the investigation into last week’s poisoning if it receives samples of the nerve agent that is believed to have been used
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/uk-expels-23-russian-diplomats-over-spy-poisoning/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008804_web1_180314-CPW-russia-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35142" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Facing death penalty, Florida school shooting suspect in court</h5>
				<p class="lead web show-for-medium hide-for-large">Florida prosecutors announced that they will seek the death penalty against Cruz, a former student charged in the fatal shooting of 17 people
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-640x433.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008739_web1_FLLAU302-219_2018_185218-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-35140" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/us-students-stage-school-walkouts-to-protest-gun-violence/">US students stage school walkouts to protest gun violence</a></h5>
				<p class="lead web show-for-medium hide-for-large">Students across the country plan walkouts to protest gun violence
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/us-students-stage-school-walkouts-to-protest-gun-violence/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734-640x426.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008699_web1_PDX201-129_2017_002734-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35138" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/trump-inspects-border-wall-prototypes-denounces-california/">Trump inspects border wall prototypes, denounces California</a></h5>
				<p class="lead web show-for-medium hide-for-large">Trump, making his first trip to California as president, said he preferred a fully concrete wall because it was the hardest to climb
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/trump-inspects-border-wall-prototypes-denounces-california/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11008657_web1_180314-CPW-TRUMP-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Revelstoke Review</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/./local-news/">Revelstoke News</a></li><li class="menu-item"><a target="_blank"href="https://www.revelstokereview.com/weather/">Revelstoke Weather</a></li><li class="menu-item"><a target="_blank"href="http://okanaganclassifieds.kelownacapnews.com/">Revelstoke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Revelstoke Review and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 15px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.15'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.15'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>


</body>
</html>
