
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23357327" />
        <link rel="icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Police called to Kelowna Costco after patron refuses to wear mask &#8211; Revelstoke Review</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.revelstokereview.com/news/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.54' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3240'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.revelstokereview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fpolice-called-to-kelowna-costco-after-patron-refuses-to-wear-mask%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fpolice-called-to-kelowna-costco-after-patron-refuses-to-wear-mask%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.revelstokereview.com : wp-post-tag : coronavirus")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-10',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'revelstokereview.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Michael Rodriguez'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Revelstoke Review" />
<meta property="og:url" content="https://www.revelstokereview.com/news/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask/" />
<meta property="og:title" content="Police called to Kelowna Costco after patron refuses to wear mask - Revelstoke Review" />
<meta name="description" content="Person wouldn&rsquo;t comply with mask mandate, wouldn&rsquo;t leave store" />
<meta property="og:description" content="Person wouldn&rsquo;t comply with mask mandate, wouldn&rsquo;t leave store" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-17T11:30:00-08:00" />
<meta property="og:image" content="https://www.revelstokereview.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.revelstokereview.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Police called to Kelowna Costco after patron refuses to wear mask - Revelstoke Review" />
<meta property="twitter:description" content="Person wouldn&rsquo;t comply with mask mandate, wouldn&rsquo;t leave store" />
<meta property="twitter:image" content="https://www.revelstokereview.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1024x683.jpg" />
<meta property="fb:app_id" content="115581748553236" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.revelstokereview.com\/news\/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.revelstokereview.com\/news\/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask\/"},"headline":"Police called to Kelowna Costco after patron refuses to wear mask","datePublished":"2020-11-17T11:30:00-08:00","dateModified":"2020-11-17T11:30:00-08:00","thumbnailUrl":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2020\/11\/23357327_web1_costcoshot.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2020\/11\/23357327_web1_costcoshot.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Michael Rodriguez"},"publisher":{"@type":"Organization","name":"Revelstoke Review","logo":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/rtr-logo.png","width":462,"height":54}},"contentLocation":{"@type":"Place","name":"Revelstoke, B.C., Canada"},"dateline":"Revelstoke, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Person wouldn&rsquo;t comply with mask mandate, wouldn&rsquo;t leave store &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0E 2S0","pub_code":"RTR","secondstreet_contest_feed":"http:\/\/revelstoketimesreview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RVTR"};

</script>


</head>
    <body class="post-template-default single single-post postid-135825 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=115581748553236&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li id="menu-item-135568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135568"><a href="#good-news">Good News</a></li>
<li id="menu-item-130662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130662"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-23804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-48155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48155"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-93236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93236"><a href="https://www.revelstokereview.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-112783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112783"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li id="menu-item-18018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-118722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118722"><a href="https://www.revelstokereview.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-118724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118724"><a href="https://www.revelstokereview.com/./travel/">Local Travel</a></li>
	<li id="menu-item-118726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118726"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-103727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103727"><a href="https://www.revelstokereview.com/newsletters/">Newsletters</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-99236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99236"><a href="//autos.revelstokereview.com/">Autos</a></li>
<li id="menu-item-61324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a target="_blank" rel="noopener noreferrer" href="//classifieds.revelstokereview.com/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-39077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39077"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79945"><a href="https://www.revelstokereview.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-50288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50288"><a href="https://www.revelstokereview.com/./life/">Life</a></li>
	<li id="menu-item-90047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90047"><a href="https://www.revelstokereview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li id="menu-item-44274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44274"><a href="https://www.revelstokereview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-81891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81891"><a href="https://www.revelstokereview.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-98623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98623"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-99331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99331"><a href="https://www.revelstokereview.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/revelstoke/v0e/weather-forecast/52835" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419698751" class="aw-widget-current"  data-locationkey="52835" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419698751" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-112782" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-112782"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-48171" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48171"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.revelstokereview.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-103726" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-103726"><a href="https://www.revelstokereview.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-130899" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-130899"><a href="https://www.revelstokereview.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-130900" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130900"><a href="https://www.revelstokereview.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-130901" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130901"><a href="https://www.revelstokereview.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-130902" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130902"><a href="https://www.revelstokereview.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-130903" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130903"><a href="https://www.revelstokereview.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-132180" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-132180"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-130897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130897"><a href="https://www.revelstokereview.com/./national-news/">National</a></li>
<li id="menu-item-130898" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-130898"><a href="https://www.revelstokereview.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-114239" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-114239"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-48548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48548"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52557"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.revelstokereview.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.revelstokereview.com/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/videos/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.revelstokereview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-98624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98624"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.revelstokereview.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.revelstokereview.com/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135568"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130662"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48155"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93236"><a href="https://www.revelstokereview.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112783"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118722"><a href="https://www.revelstokereview.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118724"><a href="https://www.revelstokereview.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118726"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103727"><a href="https://www.revelstokereview.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99236"><a href="//autos.revelstokereview.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a target="_blank" rel="noopener noreferrer" href="//classifieds.revelstokereview.com/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39077"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79945"><a href="https://www.revelstokereview.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50288"><a href="https://www.revelstokereview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90047"><a href="https://www.revelstokereview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44274"><a href="https://www.revelstokereview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81891"><a href="https://www.revelstokereview.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98623"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99331"><a href="https://www.revelstokereview.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="1024" height="683" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1024x683.jpg" class="attachment-large size-large" alt="The Kelowna Costco location on Highway 97. (Mackenzie Britton - Kelowna Capital News)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1024px" /><p>The Kelowna Costco location on Highway 97. (Mackenzie Britton - Kelowna Capital News)</p></div></div>        <article class="main-content post-135825 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus" id="post-135825">

        
        <header>
            
                                    <h2 class="entry-title">Police called to Kelowna Costco after patron refuses to wear mask</h2>
            <p class="lead">Person wouldn’t comply with mask mandate, wouldn’t leave store
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.revelstokereview.com/author/michael-rodriguez/" rel="author" class="fn">Michael Rodriguez</a></li><li>Nov. 17, 2020 11:30 a.m.</li><li><a class="byline" href="https://www.revelstokereview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fpolice-called-to-kelowna-costco-after-patron-refuses-to-wear-mask%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Police+called+to+Kelowna+Costco+after+patron+refuses+to+wear+mask&amp;url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fpolice-called-to-kelowna-costco-after-patron-refuses-to-wear-mask%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fpolice-called-to-kelowna-costco-after-patron-refuses-to-wear-mask%2F&title=Police+called+to+Kelowna+Costco+after+patron+refuses+to+wear+mask" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Police%20called%20to%20Kelowna%20Costco%20after%20patron%20refuses%20to%20wear%20mask&amp;body=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fpolice-called-to-kelowna-costco-after-patron-refuses-to-wear-mask%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.revelstokereview.com/news/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Staff at Kelowna Costco were forced to call the police on Monday (Nov. 16) after a patron who refused to wear a mask would not leave the store when requested to do so.</p>
<p>RCMP officers attended the store to investigate allegations of trespassing.</p>
<p>&ldquo;After a discussion with attending officers, the patron agreed to leave the business without further incident,&rdquo; said Const. Solana Par&#233;.</p>
<p>Monday was the first day the big box store shifted to a mandatory face-covering policy for all of its customers. Prior to the change, those who claimed they could not wear a mask for medical reasons were exempt from the rule.</p>
<p>&ldquo;If a member has a medical condition that prevents them from wearing a mask, they must wear a face shield at Costco,&rdquo; CEO Craig Jelinek said in a statement on Nov. 10.</p>
<p>&ldquo;This updated policy may seem inconvenient to some; however, we believe the added safety is worth any inconvenience. Our goal is to continue to provide a safe shopping environment for our members and guests, and to provide a safe work environment for our employees.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/covid-19-costco-to-require-face-shields-for-those-medically-exempt-from-wearing-masks/" target="_blank" rel="noopener noreferrer">Costco to require face-shields for those medically exempt from wearing masks</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.comoxvalleyrecord.com/community/black-creek-woman-who-cant-wear-a-mask-feels-unfairly-judged/" rel="noopener noreferrer" target="_blank">B.C. woman who can&rsquo;t wear a mask feels unfairly judged</a></strong></ins></p>
<p>The RCMP noted businesses have the right to refuse service for non-compliance with mask mandates.</p>
<p>&ldquo;Individuals have the right not to attend the business if they decide not to wear a protective mask to help prevent the spread COVID-19,&rdquo; stated Const. Par&#233;.</p>
<p><p><ins></p>
<p><strong>Do you have something to add to this story, or something else we should report on? Email:<a href=“mailto:michael.rodriguez@kelownacapnews.com.com" target="_blank"> michael.rodriguez@kelownacapnews.com</a></strong></p>
<hr width="75%">
<p><a href="http://www.twitter.com/michaelrdrguez" target="_blank" rel="noopener noreferrer">@michaelrdrguez</a><br /><strong>Like us on <a href="http://www.facebook.com/newskelowna" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.revelstokereview.com/news/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.revelstokereview.com/news/additional-covid-19-cases-confirmed-a-kelowna-elementary-school/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Additional COVID-19 cases confirmed at Kelowna elementary school</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.revelstokereview.com/news/b-c-outdoor-group-calls-for-removal-of-u-s-dam/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. outdoor group calls for removal of U.S. dam</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.revelstokereview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/man-in-pickup-truck-survives-head-on-collision-with-semi-near-revelstoke/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355199_web1_ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press file photo)." srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355199_web1_ambulance.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355199_web1_ambulance-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355199_web1_ambulance-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355199_web1_ambulance-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355199_web1_ambulance-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/man-in-pickup-truck-survives-head-on-collision-with-semi-near-revelstoke/"><h5 class="active">Man in pickup survives head on collision with semi near Revelstoke</h5></a><p class="lead show-for-medium">RCMP said the man walked away from the incident on Nov. 14 along Highway 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/highway-23-n-slope-stabilization-work-done-for-the-season/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354218_web1_201119-RTR-slope-stability-project_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A spider excavator with drill attachment drilling holes for soil anchors. Due to the steep slope, the spider was tethered to the top by a steel cable. (BCHydro photo)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354218_web1_201119-RTR-slope-stability-project_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354218_web1_201119-RTR-slope-stability-project_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354218_web1_201119-RTR-slope-stability-project_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354218_web1_201119-RTR-slope-stability-project_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354218_web1_201119-RTR-slope-stability-project_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/highway-23-n-slope-stabilization-work-done-for-the-season/"><h5 class="active">Highway 23 N slope stabilization work done for the season</h5></a><p class="lead show-for-medium">Traffic interruptions will continue when project resumes next spring
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/revelstokes-long-time-social-development-coordinator-moves-on-to-new-position/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23340759_web1_201119-RTR-jill-zacharias_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jill Zacharias worked as the city&#146;s social development coordinator for 12 years. She recently got a new job as the Tamarak Institute&#146;s BC Manager of Growth and Impact: Cities Reducing Poverty. (Jocelyn Doll/Revelstoke Review)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23340759_web1_201119-RTR-jill-zacharias_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23340759_web1_201119-RTR-jill-zacharias_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23340759_web1_201119-RTR-jill-zacharias_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23340759_web1_201119-RTR-jill-zacharias_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23340759_web1_201119-RTR-jill-zacharias_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/revelstokes-long-time-social-development-coordinator-moves-on-to-new-position/"><h5 class="active">Revelstoke&#8217;s long time social development coordinator moves on to new position</h5></a><p class="lead show-for-medium">Jill Zacharias will be working at a provincial level to help end poverty with the Tamarak Institute
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/morning-start-its-possible-to-use-cooking-oil-to-fuel-flights/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351944_web1_201117-KCN-Morning-Start-KEYxWORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Airplane." srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351944_web1_201117-KCN-Morning-Start-KEYxWORD_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351944_web1_201117-KCN-Morning-Start-KEYxWORD_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351944_web1_201117-KCN-Morning-Start-KEYxWORD_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351944_web1_201117-KCN-Morning-Start-KEYxWORD_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351944_web1_201117-KCN-Morning-Start-KEYxWORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/morning-start-its-possible-to-use-cooking-oil-to-fuel-flights/"><h5 class="active">Morning Start: It&#8217;s possible to use cooking oil to fuel flights</h5></a><p class="lead show-for-medium">Your morning start for Tuesday, Nov. 17, 2020
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/interior-health-reports-87-new-covid-19-cases-over-three-days/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19. (Image courtesy CDC)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB.jpg 674w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/interior-health-reports-87-new-covid-19-cases-over-three-days/"><h5 class="active">Interior Health reports 87 new COVID-19 cases over three days</h5></a><p class="lead show-for-medium">The total cases in the region since the pandemic began is now at 1,088
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/duelling-bucks-stop-traffic-on-highway-97-near-peachland/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349126_web1_201118-WEK-buck-fight_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sparring bucks. Image: YouTube." srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349126_web1_201118-WEK-buck-fight_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349126_web1_201118-WEK-buck-fight_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349126_web1_201118-WEK-buck-fight_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349126_web1_201118-WEK-buck-fight_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349126_web1_201118-WEK-buck-fight_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/trending-now/duelling-bucks-stop-traffic-on-highway-97-near-peachland/"><h5 class="active">Duelling bucks stop traffic on Highway 97 near Peachland</h5></a><p class="lead show-for-medium">An Okanagan man caught the action on video
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/b-c-outdoor-group-calls-for-removal-of-u-s-dam/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The defunct 100-year-old Enloe Dam on the Similkameen River in Washington blocks access by salmon and steelhead to over 500 kilometres of high-quality river habitat, much of it in British Columbia. Photo submitted by Alex Maier." srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/b-c-outdoor-group-calls-for-removal-of-u-s-dam/"><h5 class="active">B.C. outdoor group calls for removal of U.S. dam</h5></a><p class="lead show-for-medium">Defunct obstruction on Similkameen River cuts off 500 km of Canadian salmon habitat
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Kelowna Costco location on Highway 97. (Mackenzie Britton - Kelowna Capital News)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357327_web1_costcoshot-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/police-called-to-kelowna-costco-after-patron-refuses-to-wear-mask/"><h5 class="active">Police called to Kelowna Costco after patron refuses to wear mask</h5></a><p class="lead show-for-medium">Person wouldn’t comply with mask mandate, wouldn’t leave store
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/business/latest-covid-19-travel-advice-another-blow-to-b-c-tourism/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. transportation ministry highway advisory sign, May 2020. Public health restrictions on non-essential travel and commercial operation have hit local businesses in every corner of B.C. (B.C. government)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/business/latest-covid-19-travel-advice-another-blow-to-b-c-tourism/"><h5 class="active">Latest COVID-19 travel advice another blow to B.C. tourism</h5></a><p class="lead show-for-medium">Travel’s not the problem, behaviour is, industry group says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/kelowna-woman-arrested-with-items-allegedly-stolen-from-seniors-purse/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355004_web1_201026-NBU-Suspect-rammed-police-vehicle-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(File photo)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355004_web1_201026-NBU-Suspect-rammed-police-vehicle-2_1.jpg 1100w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355004_web1_201026-NBU-Suspect-rammed-police-vehicle-2_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355004_web1_201026-NBU-Suspect-rammed-police-vehicle-2_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355004_web1_201026-NBU-Suspect-rammed-police-vehicle-2_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355004_web1_201026-NBU-Suspect-rammed-police-vehicle-2_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1100px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/kelowna-woman-arrested-with-items-allegedly-stolen-from-seniors-purse/"><h5 class="active">Kelowna woman arrested with items allegedly stolen from senior&#8217;s purse</h5></a><p class="lead show-for-medium">The woman was wanted on several outstanding warrants
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/additional-covid-19-cases-confirmed-a-kelowna-elementary-school/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354812_web1_carsoro-elementary.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Casorso Elementary has made it to the finals for the Superpower Your School contest. - Image Credit: Google Maps" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354812_web1_carsoro-elementary.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354812_web1_carsoro-elementary-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354812_web1_carsoro-elementary-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/additional-covid-19-cases-confirmed-a-kelowna-elementary-school/"><h5 class="active">Additional COVID-19 cases confirmed at Kelowna elementary school</h5></a><p class="lead show-for-medium">The Central Okanagan School District first reported one case from the school on Nov. 9
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/protesters-block-rail-line-on-trans-mountain-pipeline-route-in-metro-vancouver/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354548_web1_trans-mountain-protest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Protesters have set up on a rail line near the Trans Mountain pipeline expansion route in Burnaby on Tuesday, Nov. 17, 2020. (Extinction Rebellion)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354548_web1_trans-mountain-protest.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354548_web1_trans-mountain-protest-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354548_web1_trans-mountain-protest-768x511.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354548_web1_trans-mountain-protest-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354548_web1_trans-mountain-protest-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/protesters-block-rail-line-on-trans-mountain-pipeline-route-in-metro-vancouver/"><h5 class="active">Protesters block rail line on Trans Mountain pipeline route in Metro Vancouver</h5></a><p class="lead show-for-medium">Group says protest will be non-violent
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/photos-kelownas-olympia-greek-taverna-thanks-community-after-fire/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354180_web1_201119-KCN-Olympia-Taverna-KEYsxWORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Olympia Green Taverna. (Contributed)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354180_web1_201119-KCN-Olympia-Taverna-KEYsxWORD_1.jpg 960w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354180_web1_201119-KCN-Olympia-Taverna-KEYsxWORD_1-300x225.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354180_web1_201119-KCN-Olympia-Taverna-KEYsxWORD_1-768x576.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23354180_web1_201119-KCN-Olympia-Taverna-KEYsxWORD_1-640x480.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/photos-kelownas-olympia-greek-taverna-thanks-community-after-fire/"><h5 class="active">PHOTOS: Kelowna&#8217;s Olympia Greek Taverna thanks community after fire</h5></a><p class="lead show-for-medium">The popular dining spot went up in flames on Oct. 6, 2020
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/penticton-cab-company-responds-to-sexual-assault-allegations/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23353326_web1_201125-PWN-CabbieAssault-classickabs_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Penticton cab company Courtesy Taxi took to social media Monday (Nov. 16) to address the sexual assault allegations involving two of their employees. (Phil McLachlan - Western News)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23353326_web1_201125-PWN-CabbieAssault-classickabs_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23353326_web1_201125-PWN-CabbieAssault-classickabs_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23353326_web1_201125-PWN-CabbieAssault-classickabs_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23353326_web1_201125-PWN-CabbieAssault-classickabs_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23353326_web1_201125-PWN-CabbieAssault-classickabs_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/penticton-cab-company-responds-to-sexual-assault-allegations/"><h5 class="active">Penticton cab company responds to sexual assault allegations</h5></a><p class="lead show-for-medium">Two Courtesy Cabs employees were arrested in relation to a sexual assault, both have since been fired
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-135728" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/golf-course-at-resort-to-be-developed-by-cabot/">Golf course at resort to be developed by Cabot</a></h5>
				<p class="lead web show-for-medium hide-for-large">Revelstoke Mountain Resort will see a neighbouring 18-hole course, a lodge, spa and real estate
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/golf-course-at-resort-to-be-developed-by-cabot/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23293609_web1_200521-RTR-RMR-golf-course_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A preliminary plan for the new golf course at Revelstoke Mountain Resort presented to city council in May 20, 2020. (City of Revelstoke)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23293609_web1_200521-RTR-RMR-golf-course_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23293609_web1_200521-RTR-RMR-golf-course_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23293609_web1_200521-RTR-RMR-golf-course_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23293609_web1_200521-RTR-RMR-golf-course_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23293609_web1_200521-RTR-RMR-golf-course_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-135732" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/coroner-confirms-cause-of-death-of-mom-at-shuswap-campground-in-2019/">Coroner confirms cause of 2019 death of mom at Shuswap campground</a></h5>
				<p class="lead web show-for-medium hide-for-large">Coroner’s report lists exposure to carbon monoxide fumes in enclosed environment as cause
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/coroner-confirms-cause-of-death-of-mom-at-shuswap-campground-in-2019/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346011_web1_copy_lucy-beaurain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The B.C. Coroner has confirmed that Lucille Beaurain, 35, of Kamloops, died from carbon monoxide poisoning in her tent at the Sandy Point campground in Salmon Arm on May 19, 2019. (Kamloops This Week image)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346011_web1_copy_lucy-beaurain.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346011_web1_copy_lucy-beaurain-300x198.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346011_web1_copy_lucy-beaurain-768x506.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346011_web1_copy_lucy-beaurain-1024x675.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346011_web1_copy_lucy-beaurain-640x422.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-135744" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/">No mask mandate as B.C. breaks records with 1,959 new COVID cases, 9 deaths over weekend</a></h5>
				<p class="lead web show-for-medium hide-for-large">Province’s pandemic death toll is inching towards 300 people
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cambridge Elementary School, which was ordered closed for two weeks by Fraser Health due to a COVID-19 outbreak, is seen in Surrey, B.C., on Sunday, November 15, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-135753" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/stop-non-essential-travel-b-c-wide-dr-bonnie-henry-urges/">Stop non-essential travel B.C.-wide, Dr. Bonnie Henry urges</a></h5>
				<p class="lead web show-for-medium hide-for-large">600-plus daily COVID-19 cases show virus can spread quickly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/stop-non-essential-travel-b-c-wide-dr-bonnie-henry-urges/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fady Danial cuts Robert Bruce&#146;s hair at a barbershop that has erected plastic shower curtains as a measure to help curb the spread of COVID-19, in Burnaby, B.C., Nov. 7, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-135762" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/interior-health-reports-87-new-covid-19-cases-over-three-days/">Interior Health reports 87 new COVID-19 cases over three days</a></h5>
				<p class="lead web show-for-medium hide-for-large">The total cases in the region since the pandemic began is now at 1,088
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/interior-health-reports-87-new-covid-19-cases-over-three-days/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19. (Image courtesy CDC)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB.jpg 674w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348514_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-135759" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/ground-search-for-missing-manning-park-hiker-ends-while-family-continues-to-look-for-clues/">Ground search for missing Manning Park hiker ends while family continues to look for clues</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘We need something. We need a tent. We need a piece of clothing,’ says mother
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/ground-search-for-missing-manning-park-hiker-ends-while-family-continues-to-look-for-clues/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348691_web1_201022-PSS-searchsuspendedpush-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Family reluctantly ends ground search for Jordan Naterer. (Vancouver Police Department photo)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348691_web1_201022-PSS-searchsuspendedpush-2_1.jpg 720w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348691_web1_201022-PSS-searchsuspendedpush-2_1-300x207.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23348691_web1_201022-PSS-searchsuspendedpush-2_1-640x441.jpg 640w" sizes="(max-width: 1199px) 98vw, 720px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-135772" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/trending-now/watch-apex-mountain-locals-dump-trump/">WATCH: Apex Mountain locals dump Trump</a></h5>
				<p class="lead web show-for-medium hide-for-large">Trumpty Dumpty promised a wall, Trumpty Dumpty had a great a fall
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/trending-now/watch-apex-mountain-locals-dump-trump/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23344862_web1_201125-PWN-TrumptyDumpty-Trump_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A group of Apex Mountain residents sent &#147;Trumpty Dumpty&#148; down a run that was a little beyond his skill level Nov. 7, 2020. (John Davis / Facebook)" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23344862_web1_201125-PWN-TrumptyDumpty-Trump_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23344862_web1_201125-PWN-TrumptyDumpty-Trump_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23344862_web1_201125-PWN-TrumptyDumpty-Trump_1-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23344862_web1_201125-PWN-TrumptyDumpty-Trump_1-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23344862_web1_201125-PWN-TrumptyDumpty-Trump_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Revelstoke Review</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/./local-news/">Revelstoke News</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/weather/">Revelstoke Weather</a></li><li class="menu-item"><a target="_blank" href="http://okanaganclassifieds.kelownacapnews.com/">Revelstoke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Revelstoke Review and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617013","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":250,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
