
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18429469" />
        <link rel="icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Ride for Rwanda races ahead into 10th year in the Okanagan &#8211; Revelstoke Review</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.revelstokereview.com/community/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.revelstokereview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fcommunity%2Fride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fcommunity%2Fride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-10',{'dimension1': 'Brendan Shykora','dimension2': 'community', 'dimension3': 'rwanda', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Brendan Shykora','dimension2': 'community', 'dimension3': 'rwanda', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Brendan Shykora','dimension2': 'community', 'dimension3': 'rwanda', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Brendan Shykora','dimension2': 'community', 'dimension3': 'rwanda', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Revelstoke Review" />
<meta property="og:url" content="https://www.revelstokereview.com/community/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan/" />
<meta property="og:title" content="Ride for Rwanda races ahead into 10th year in the Okanagan - Revelstoke Review" />
<meta name="description" content="The 10th annual Lake2Lake Ride for Rwanda kicks off in Vernon Sept. 14" />
<meta property="og:description" content="The 10th annual Lake2Lake Ride for Rwanda kicks off in Vernon Sept. 14" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-09-07T18:00:00-07:00" />
<meta property="og:image" content="https://www.revelstokereview.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.revelstokereview.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ride for Rwanda races ahead into 10th year in the Okanagan - Revelstoke Review" />
<meta property="twitter:description" content="The 10th annual Lake2Lake Ride for Rwanda kicks off in Vernon Sept. 14" />
<meta property="twitter:image" content="https://www.revelstokereview.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-1024x683.jpg" />
<meta property="fb:app_id" content="115581748553236" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.revelstokereview.com\/community\/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.revelstokereview.com\/community\/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan\/"},"headline":"Ride for Rwanda races ahead into 10th year in the Okanagan","datePublished":"2019-09-07T18:00:00-07:00","dateModified":"2019-09-07T18:00:00-07:00","thumbnailUrl":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2019\/09\/18429469_web1_190911-VMS-Lake2Lake.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2019\/09\/18429469_web1_190911-VMS-Lake2Lake.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Brendan Shykora"},"publisher":{"@type":"Organization","name":"Revelstoke Review","logo":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/rtr-logo.png","width":462,"height":54}},"contentLocation":{"@type":"Place","name":"Revelstoke, B.C., Canada"},"dateline":"Revelstoke, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;The 10th annual Lake2Lake Ride for Rwanda kicks off in Vernon Sept. 14 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0E 2S0","pub_code":"RTR","secondstreet_contest_feed":"http:\/\/revelstoketimesreview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RVTR"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-92871 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li id="menu-item-23804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-48155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48155"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li id="menu-item-18018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-61324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="//classifieds.revelstokereview.com/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li id="menu-item-39077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39077"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79945"><a href="https://www.revelstokereview.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-50288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50288"><a href="https://www.revelstokereview.com/./life/">Life</a></li>
	<li id="menu-item-90047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90047"><a href="https://www.revelstokereview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li id="menu-item-44274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44274"><a href="https://www.revelstokereview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-81891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81891"><a href="https://www.revelstokereview.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-56924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56924"><a href="https://www.revelstokereview.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.revelstokereview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-48171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48171"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.revelstokereview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="//classifieds.revelstokereview.com/classifieds/all?q=&#038;r=columbiashuswap">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.revelstokereview.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-48548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48548"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52557"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.revelstokereview.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.revelstokereview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22331"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.revelstokereview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.revelstokereview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.revelstokereview.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.revelstokereview.com/submit">
                                    <img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/revelstoke/v0e/weather-forecast/52835" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419698751" class="aw-widget-current"  data-locationkey="52835" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419698751" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48155"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="//classifieds.revelstokereview.com/classifieds/all?q=&#038;r=columbiashuswap">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39077"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79945"><a href="https://www.revelstokereview.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50288"><a href="https://www.revelstokereview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90047"><a href="https://www.revelstokereview.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44274"><a href="https://www.revelstokereview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81891"><a href="https://www.revelstokereview.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-92871 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home2 tag-rwanda" id="post-92871">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake.jpg" class="attachment-full size-full" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Cyclists at the 2018 Lake2Lake fundraiser. (Photo: wellspringfdn - Flickr)</p></div>
                                    <h2 class="entry-title">Ride for Rwanda races ahead into 10th year in the Okanagan</h2>
            <p class="lead">The 10th annual Lake2Lake Ride for Rwanda kicks off in Vernon Sept. 14
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.revelstokereview.com/author/brendan-shykora/" rel="author" class="fn">Brendan Shykora</a></li><li>Sep. 7, 2019 6:00 p.m.</li><li><a class="byline" href="https://www.revelstokereview.com/community/">Community</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.revelstokereview.com%2Fcommunity%2Fride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Ride+for+Rwanda+races+ahead+into+10th+year+in+the+Okanagan&amp;url=https%3A%2F%2Fwww.revelstokereview.com%2Fcommunity%2Fride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.revelstokereview.com%2Fcommunity%2Fride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan%2F&title=Ride+for+Rwanda+races+ahead+into+10th+year+in+the+Okanagan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Ride%20for%20Rwanda%20races%20ahead%20into%2010th%20year%20in%20the%20Okanagan&amp;body=https%3A%2F%2Fwww.revelstokereview.com%2Fcommunity%2Fride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The 10th annual Lake2Lake Ride for Rwanda kicks doesn&rsquo;t start for another week, but already it&rsquo;s raised more than $59,000 to give Rwandan teachers the tools they need to elevate their classrooms.</p>
<p>The two-day bike ride will see participants travel from Vernon to Eagle Bay and back from Sept. 14-15 to raise awareness for the Wellspring Foundation for Education.</p>
<p>&ldquo;This year we&rsquo;re excited to host over 90 riders as well as our volunteer crew team and guests,&rdquo; said Kristie Voth, public engagement coordinator for Wellspring.</p>
<p>&ldquo;The youngest rider to ever ride was 11 years old. Our oldest rider (for the past several years) is now in his 70s,&rdquo; Voth added. &ldquo;We love how this ride not only contributes to a great cause but draws a solid community of riders year after year.&rdquo;</p>
<p>The ride&rsquo;s <a href="https://lake2lake.org/" target="_blank" rel="noopener noreferrer">fundraising page</a> has raised a total of $59,537 of its $110,000 goal so far. Those interested in donating can choose a rider to support.</p>
<p>Cyclists are treated to a post-ride massage each day, as well as meals and accommodation at Eagle Bay Camp.</p>
<p>The Wellspring Foundation supports quality education in more than 124 Rwandan schools. Over its previous nine years the Lake2Lake fundraiser has accrued more than $689,000 in donations for the foundation.</p>
<p>A ride route can be found on the <a href="https://lake2lake.org/route-maps/" target="_blank" rel="noopener noreferrer">Lake2Lake website</a>. The ride takes place at the following times and locations:</p>
<p><strong>Saturday, Sept. 14</strong></p>
<ul>
<li>8-10 a.m. at Vernon Christian School</li>
<li>10-11 a.m. at Hassen Arena, Armstrong</li>
<li>11 a.mm &#8211; 1 p.m. at Little Mountain Field House, Salmon Arm</li>
<li>2-4 p.m. at Eagle Bay Camp</li>
</ul>
<p><strong>Sunday, Sept. 15</strong></p>
<ul>
<li>11 a.m. &#8211; 1 p.m. at Silver Creek Hall</li>
<li>1-4 p.m. at Vernon Christian School</li>
</ul>
<p><ins><strong>READ MORE: <a href="https://www.vernonmorningstar.com/community/venon-man-rides-to-conquer-cancer-after-wifes-diagnosis/" target="_blank" rel="noopener noreferrer">Vernon man rides to conquer cancer after wife&rsquo;s diagnosis</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.vernonmorningstar.com/community/vernon-superwalk-makes-strides-for-parkinsons/" target="_blank" rel="noopener noreferrer">Vernon Superwalk makes strides for Parkinson&rsquo;s</a></strong></ins></p>
<hr width="50%" align="left" />
<div style="color: #808080; font-family: arial, sans-serif; font-size: 1.2em; font-weight: bold; text-indent: 5px; line-height: 22px; white-space: pre;">Brendan Shykora</div>
<div style="color: #808080; font-family: arial, sans-serif; font-size: .9em; text-indent: 5px; line-height: 18px;">Reporter, <a href="https://www.vernonmorningstar.com/"; target="_blank" rel="noopener noreferrer">Vernon Morning Star</em></a></div>
<div style="color: #808080; font-family: arial, sans-serif; font-size: .9em; text-indent: 5px; line-height: 18px;">Email me at <a href="mailto: brendan.shykora@vernonmorningstar.com?Subject=Message%20from%20reader"; target="_blank" rel="noopener noreferrer"> Brendan.Shykora@vernonmorningstar.com </a></div>
<div style="color: #808080; font-family: arial, sans-serif; font-size: .9em; text-indent: 5px; line-height: 18px;">Follow us: <a href="https://www.facebook.com/vernonmorningstar/"; target="_blank" rel="noopener noreferrer">Facebook</a> | <a href="https://twitter.com/@VernonNews"; target="_blank" rel="noopener noreferrer">Twitter</a></div></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.revelstokereview.com/community/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.revelstokereview.com/community/superwalk-makes-strides-for-parkinsons-in-okanagan/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Superwalk makes strides for Parkinson&#8217;s in Okanagan</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Header');" href="https://www.revelstokereview.com/./community/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/boy-13-uses-gopro-to-help-revelstoke-rcmp-solve-27-year-old-cold-case/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417880_web1_190912-RTR-Janet-Farris-found_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417880_web1_190912-RTR-Janet-Farris-found_3.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417880_web1_190912-RTR-Janet-Farris-found_3-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417880_web1_190912-RTR-Janet-Farris-found_3-768x513.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417880_web1_190912-RTR-Janet-Farris-found_3-1024x684.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417880_web1_190912-RTR-Janet-Farris-found_3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/boy-13-uses-gopro-to-help-revelstoke-rcmp-solve-27-year-old-cold-case/"><h5 class="active">Boy, 13, uses GoPro to help Revelstoke RCMP solve 27-year-old cold case</h5></a><p class="lead show-for-medium">A body of a woman missing since 1992 was recovered from Griffin Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/revelstoke-business-owner-warns-about-overpayment-scam/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18401053_web1_fraud.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18401053_web1_fraud.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18401053_web1_fraud-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18401053_web1_fraud-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18401053_web1_fraud-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18401053_web1_fraud-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/revelstoke-business-owner-warns-about-overpayment-scam/"><h5 class="active">Revelstoke business owner warns about overpayment scam</h5></a><p class="lead show-for-medium">He is on the hook for $4,600 after a supposed client’s cheque bounced
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/parks-canada-responding-to-reports-of-wildfire-smoke-on-mt-smart-in-glacier-national-park/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2-.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2--300x184.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2--768x472.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2--1024x630.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2--640x393.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18417528_web1_Parks-Canada1--2--1200x738.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/parks-canada-responding-to-reports-of-wildfire-smoke-on-mt-smart-in-glacier-national-park/"><h5 class="active">Parks Canada responding to reports of wildfire smoke on Mt. Smart in Glacier National Park</h5></a><p class="lead show-for-medium">There was a lightning strike in the area last week but no smoke until now
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/parks-canada-should-contribute-to-climate-change-research-says-the-public/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18410709_web1_84-year-old-daughter-Jean-Nelsen-opens-Nels-Knickers_Buchanan-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18410709_web1_84-year-old-daughter-Jean-Nelsen-opens-Nels-Knickers_Buchanan-web.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18410709_web1_84-year-old-daughter-Jean-Nelsen-opens-Nels-Knickers_Buchanan-web-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18410709_web1_84-year-old-daughter-Jean-Nelsen-opens-Nels-Knickers_Buchanan-web-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18410709_web1_84-year-old-daughter-Jean-Nelsen-opens-Nels-Knickers_Buchanan-web-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18410709_web1_84-year-old-daughter-Jean-Nelsen-opens-Nels-Knickers_Buchanan-web-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/parks-canada-should-contribute-to-climate-change-research-says-the-public/"><h5 class="active">Parks Canada should contribute to climate change research says the public</h5></a><p class="lead show-for-medium">A What We Heard report has been released on feedback gathered for an upcoming management plan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/revelstoke-racquet-den-squash-club-hosting-womens-squash-week/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket-300x240.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket-768x614.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket-1024x819.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket-640x512.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18409125_web1_squash-ball-with-racket-1200x960.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/revelstoke-racquet-den-squash-club-hosting-womens-squash-week/"><h5 class="active">Revelstoke Racquet Den Squash Club hosting Women&#8217;s Squash Week</h5></a><p class="lead show-for-medium">There will be a free clinic for newcomers Sept. 14
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/andreescu-beats-williams-6-3-7-5-to-become-first-canadian-u-s-open-singles-champ/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/andreescu-beats-williams-6-3-7-5-to-become-first-canadian-u-s-open-singles-champ/"><h5 class="active">VIDEO: Andreescu beats Williams 6-3, 7-5 to become first Canadian U.S. Open singles champ</h5></a><p class="lead show-for-medium">19-year-old from Mississauga, Ont. is a Grand Slam winner
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/powerful-storm-dorian-slams-into-maritimes/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/powerful-storm-dorian-slams-into-maritimes/"><h5 class="active">Powerful storm Dorian slams into Maritimes</h5></a><p class="lead show-for-medium">‘Very dangerous’ weather event causing widespread power outages, damage
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/"><h5 class="active">Langley teen whose overdose was broadcast on social media laid to rest</h5></a><p class="lead show-for-medium">A call for justice for Carson Crimeni at internment service
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429469_web1_190911-VMS-Lake2Lake-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/community/ride-for-rwanda-races-ahead-into-10th-year-in-the-okanagan/"><h5 class="active">Ride for Rwanda races ahead into 10th year in the Okanagan</h5></a><p class="lead show-for-medium">The 10th annual Lake2Lake Ride for Rwanda kicks off in Vernon Sept. 14
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/okanagan-valley-cracks-top-10-list-of-scenic-fall-destinations/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/okanagan-valley-cracks-top-10-list-of-scenic-fall-destinations/"><h5 class="active">Okanagan Valley cracks top-10 list of scenic fall destinations</h5></a><p class="lead show-for-medium">The Valley ranked 6th in USA TODAY’s list and was the only Canadian region recognized
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/wildfire-near-peachland-grows-to-10-hectares/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18428704_web1_190911-VMS-Peachland-Wildfire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18428704_web1_190911-VMS-Peachland-Wildfire.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18428704_web1_190911-VMS-Peachland-Wildfire-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18428704_web1_190911-VMS-Peachland-Wildfire-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18428704_web1_190911-VMS-Peachland-Wildfire-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18428704_web1_190911-VMS-Peachland-Wildfire-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/wildfire-near-peachland-grows-to-10-hectares/"><h5 class="active">Wildfire near Peachland grows to 10 hectares</h5></a><p class="lead show-for-medium">The fire was first reported on Thursday in the Mount Kathleen area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/you-dont-have-to-do-this-prince-george-man-tells-black-bear-as-it-tries-to-drown-him/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18420475_web1_BrandonLattie2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18420475_web1_BrandonLattie2.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18420475_web1_BrandonLattie2-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18420475_web1_BrandonLattie2-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18420475_web1_BrandonLattie2-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18420475_web1_BrandonLattie2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/you-dont-have-to-do-this-prince-george-man-tells-black-bear-as-it-tries-to-drown-him/"><h5 class="active">&#8216;You don&#8217;t have to do this:&#8217; Prince George man tells black bear as it tries to drown him</h5></a><p class="lead show-for-medium">Brandon Lattie survived the incident with help from a passerby and her dog
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/humboldt-seeks-new-image-to-help-city-move-on-from-bus-crash-tragedy/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427947_web1_CPT136A17233.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427947_web1_CPT136A17233.jpg 450w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427947_web1_CPT136A17233-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/humboldt-seeks-new-image-to-help-city-move-on-from-bus-crash-tragedy/"><h5 class="active">Humboldt seeks new image to help city move on from bus crash tragedy</h5></a><p class="lead show-for-medium">Sixteen people died, 13 injured when semi-truck collided with the hockey team’s bus in April 2018
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/business/golf-carts-exempted-from-new-b-c-seat-belt-regulation/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/business/golf-carts-exempted-from-new-b-c-seat-belt-regulation/"><h5 class="active">Golf carts exempted from new B.C. seat belt regulation</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
WorkSafeBC review looks at mowers, braking standards
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-92851" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/business/golf-carts-exempted-from-new-b-c-seat-belt-regulation/">Golf carts exempted from new B.C. seat belt regulation</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
WorkSafeBC review looks at mowers, braking standards
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/business/golf-carts-exempted-from-new-b-c-seat-belt-regulation/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427884_web1_20190907-BPD-Golf-cart-Omineca-2016-tf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92868" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/sports/andreescu-beats-williams-6-3-7-5-to-become-first-canadian-u-s-open-singles-champ/">VIDEO: Andreescu beats Williams 6-3, 7-5 to become first Canadian U.S. Open singles champ</a></h5>
				<p class="lead web show-for-medium hide-for-large">19-year-old from Mississauga, Ont. is a Grand Slam winner
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/sports/andreescu-beats-williams-6-3-7-5-to-become-first-canadian-u-s-open-singles-champ/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429873_web1_190907-IFD-Bianca-USOpen-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92877" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/news/powerful-storm-dorian-slams-into-maritimes/">Powerful storm Dorian slams into Maritimes</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘Very dangerous’ weather event causing widespread power outages, damage
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/news/powerful-storm-dorian-slams-into-maritimes/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92856" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/sports/humboldt-seeks-new-image-to-help-city-move-on-from-bus-crash-tragedy/">Humboldt seeks new image to help city move on from bus crash tragedy</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sixteen people died, 13 injured when semi-truck collided with the hockey team’s bus in April 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/sports/humboldt-seeks-new-image-to-help-city-move-on-from-bus-crash-tragedy/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427947_web1_CPT136A17233.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427947_web1_CPT136A17233.jpg 450w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427947_web1_CPT136A17233-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92873" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/">Langley teen whose overdose was broadcast on social media laid to rest</a></h5>
				<p class="lead web show-for-medium hide-for-large">A call for justice for Carson Crimeni at internment service
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92853" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/sports/fans-across-canada-eager-to-cheer-on-bianca-andreescu-at-us-open-final/">Fans across Canada eager to cheer on Bianca Andreescu at US Open final</a></h5>
				<p class="lead web show-for-medium hide-for-large">Ontario native takes on Serena Williams, and could become first Canadian to win a Grand Slam
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/sports/fans-across-canada-eager-to-cheer-on-bianca-andreescu-at-us-open-final/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup.jpg 2048w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup-300x204.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup-768x522.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup-1024x697.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup-640x435.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18427913_web1_190807-RDA-Bianca-Rogers-cup-1200x816.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-92866" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/news/okanagan-valley-cracks-top-10-list-of-scenic-fall-destinations/">Okanagan Valley cracks top-10 list of scenic fall destinations</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Valley ranked 6th in USA TODAY’s list and was the only Canadian region recognized
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.revelstokereview.com/news/okanagan-valley-cracks-top-10-list-of-scenic-fall-destinations/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-768x512.jpg 768w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429336_web1_190911-VMS-USAToday-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Revelstoke Review</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/./local-news/">Revelstoke News</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/weather/">Revelstoke Weather</a></li><li class="menu-item"><a target="_blank" href="http://okanaganclassifieds.kelownacapnews.com/">Revelstoke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Revelstoke Review and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "revelstokereview.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Brendan Shykora";
			_sf_async_config.sections = "Community, Home2";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617013","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":397,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
