
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14457320" />
        <link rel="icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Prosecutors appeal B.C. cops&#8217; acquittal of sex assault charges in Cuba &#8211; Revelstoke Review</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-300x205.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.revelstokereview.com/news/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.revelstokereview.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fprosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revelstokereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fprosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-10',{'dimension1': 'Katya Slepian','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Katya Slepian','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Katya Slepian','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Katya Slepian','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Revelstoke Review" />
<meta property="og:url" content="https://www.revelstokereview.com/news/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba/" />
<meta property="og:title" content="Prosecutors appeal B.C. cops&#8217; acquittal of sex assault charges in Cuba - Revelstoke Review" />
<meta name="description" content="Port Moody&rsquo; Const. Jordan Long and Vancouver&rsquo;s Const. Mark Simms were acquitted last week" />
<meta property="og:description" content="Port Moody&rsquo; Const. Jordan Long and Vancouver&rsquo;s Const. Mark Simms were acquitted last week" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-19T12:05:00+00:00" />
<meta property="og:image" content="https://www.revelstokereview.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-1024x699.jpg" />
<meta property="og:secure_url" content="https://www.revelstokereview.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-1024x699.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="699" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Prosecutors appeal B.C. cops&#8217; acquittal of sex assault charges in Cuba - Revelstoke Review" />
<meta property="twitter:description" content="Port Moody&rsquo; Const. Jordan Long and Vancouver&rsquo;s Const. Mark Simms were acquitted last week" />
<meta property="twitter:image" content="https://www.revelstokereview.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-1024x699.jpg" />
<meta property="fb:app_id" content="115581748553236" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.revelstokereview.com\/news\/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.revelstokereview.com\/news\/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba\/"},"headline":"Prosecutors appeal B.C. cops&#8217; acquittal of sex assault charges in Cuba","datePublished":"2018-11-19T12:05:00+00:00","dateModified":"2018-11-19T12:05:00+00:00","thumbnailUrl":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2018\/11\/14457320_web1_cops-cuba.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/uploads\/2018\/11\/14457320_web1_cops-cuba.jpg","width":1200,"height":819},"author":{"@type":"Person","name":"Katya Slepian"},"publisher":{"@type":"Organization","name":"Revelstoke Review","logo":{"@type":"ImageObject","url":"https:\/\/www.revelstokereview.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/rtr-logo.png","width":462,"height":54}},"contentLocation":{"@type":"Place","name":"Revelstoke, B.C., Canada"},"dateline":"Revelstoke, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Port Moody&rsquo; Const. Jordan Long and Vancouver&rsquo;s Const. Mark Simms were acquitted last week &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0E 2S0","pub_code":"RTR","secondstreet_contest_feed":"http:\/\/revelstoketimesreview.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RVTR"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-59017 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li id="menu-item-23804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-48155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48155"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li id="menu-item-18018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-39077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39077"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-50288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50288"><a href="https://www.revelstokereview.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li id="menu-item-44274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44274"><a href="https://www.revelstokereview.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-56924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56924"><a href="https://www.revelstokereview.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.revelstokereview.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li id="menu-item-48171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48171"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.revelstokereview.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://okanaganclassifieds.kelownacapnews.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.revelstokereview.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-48548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48548"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52557"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.revelstokereview.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.revelstokereview.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22331"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.revelstokereview.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.revelstokereview.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.revelstokereview.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.revelstokereview.com/submit">
                                    <img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/revelstoke/v0e/weather-forecast/52835" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419698751" class="aw-widget-current"  data-locationkey="52835" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419698751" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.revelstokereview.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23804"><a href="https://www.revelstokereview.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.revelstokereview.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.revelstokereview.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48155"><a href="https://www.revelstokereview.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.revelstokereview.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.revelstokereview.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.revelstokereview.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.revelstokereview.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.revelstokereview.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://www.revelstokereview.com/tag/revelstoke-grizzlies/">Revelstoke Grizzlies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18018"><a href="https://www.revelstokereview.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.revelstokereview.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.revelstokereview.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.revelstokereview.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39077"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.revelstokereview.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.revelstokereview.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.revelstokereview.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.revelstokereview.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.revelstokereview.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.revelstokereview.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.revelstokereview.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50288"><a href="https://www.revelstokereview.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.revelstokereview.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.revelstokereview.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.revelstokereview.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44274"><a href="https://www.revelstokereview.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.revelstokereview.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.revelstokereview.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.revelstokereview.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.revelstokereview.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.revelstokereview.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.revelstokereview.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.revelstokereview.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22979"><a href="https://www.revelstokereview.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.revelstokereview.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.revelstokereview.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.revelstokereview.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.revelstokereview.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.revelstokereview.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.revelstokereview.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18020"><a target="_blank" href="https://issuu.com/revelstoke/docs">The View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.revelstokereview.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.revelstokereview.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.revelstokereview.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.revelstokereview.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.revelstokereview.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.revelstokereview.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.revelstokereview.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.revelstokereview.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-59017 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-59017">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="819" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba.jpg" class="attachment-full size-full" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-300x205.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-1024x699.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-640x437.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-300x205@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Port Moody Police Department Const. Jordan Long and Vancouver Police Department Const. Mark Simms in a photo used for an online poster by friends and family. (Facebook)</p></div>
                                    <h2 class="entry-title">Prosecutors appeal B.C. cops&#8217; acquittal of sex assault charges in Cuba</h2>
            <p class="lead">Port Moody’ Const. Jordan Long and Vancouver’s Const. Mark Simms were acquitted last week
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.revelstokereview.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a></li><li>Nov. 19, 2018 12:05 p.m.</li><li><a class="byline" href="https://www.revelstokereview.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fprosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Prosecutors+appeal+B.C.+cops%E2%80%99+acquittal+of+sex+assault+charges+in+Cuba+-+https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fprosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fprosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba%2F&title=Prosecutors+appeal+B.C.+cops%E2%80%99+acquittal+of+sex+assault+charges+in+Cuba" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Prosecutors%20appeal%20B.C.%20cops%26%238217%3B%20acquittal%20of%20sex%20assault%20charges%20in%20Cuba&ampsubject=Prosecutors%20appeal%20B.C.%20cops%26%238217%3B%20acquittal%20of%20sex%20assault%20charges%20in%20Cuba&amp;body=https%3A%2F%2Fwww.revelstokereview.com%2Fnews%2Fprosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Prosecutors are appealing a unanimous ruling that cleared <a href="https://www.peacearchnews.com/news/two-b-c-police-officers-held-in-cuba-for-months-cleared-of-sex-assault-allegations/" target="_blank">two B.C. police officers of sex assault </a><a href="https://www.peacearchnews.com/news/two-b-c-police-officers-held-in-cuba-for-months-cleared-of-sex-assault-allegations/" target="_blank">charges</a> in Cuba.</p>
<p>Port Moody Police Department Const. Jordan Long and his friend, Vancouver Police Department Const. Mark Simms, were acquitted last week on allegations made earlier this year by a 17-year-old woman from Ontario. She and the men had vacationing separately in Varadero. </p>
<p>In a statement posted to Facebook Monday, the families of the two officers said they had come to the &ldquo;painful realization that the nightmare is not yet over.&rdquo;</p>
<p>&ldquo;The impact of this false allegation has been incalculable and continues to drain our resources with every passing day,&rdquo; the families said.</p>
<p>&ldquo;We expect the very highest levels of the Government of Canada to take action and work collaboratively with Cuban authorities to expedite this process so that two innocent Canadian police officers, who risk their lives daily to serve the public, are rightfully able to return home without further delay.&rdquo;</p>
<p>Long and Simms have been detained in Cuba since March. </p>
<hr style="width:100%;" />
<p><a href="http://www.twitter.com/katslepian" target="_blank">@katslepian</a></p>
<p><a href="mailto:katya.slepian@bpdigital.ca" target="_blank">katya.slepian@bpdigital.ca</a></p>
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>.</p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.revelstokereview.com/news/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.revelstokereview.com/news/examine-monstrous-allegations-of-forced-sterilization-of-indigenous-women-ndp/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Examine &#8216;monstrous&#8217; allegations of forced sterilization of Indigenous women: NDP</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.revelstokereview.com/news/differences-between-the-california-and-okanagan-fires-taken-seriously/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. fire chief learns from Califorina fires</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.revelstokereview.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/home/welcome-week-and-the-pull-of-revelstoke/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-1024x684.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/home/welcome-week-and-the-pull-of-revelstoke/"><h5 class="active">Welcome Week and the pull of Revelstoke</h5></a><p class="lead show-for-medium">Jill Zacharias reflects on what it was like to be a newcomer in Revelstoke
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/revelstoke-to-install-safety-netting-in-arena/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456451_web1_181121-RTR-netting-for-arena_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/sports/revelstoke-to-install-safety-netting-in-arena/"><h5 class="active">Revelstoke to install safety netting in arena</h5></a><p class="lead show-for-medium">The city will be installing a spectator safety net at the arena&hellip; <a class="inline-read-more" href="https://www.revelstokereview.com/sports/revelstoke-to-install-safety-netting-in-arena/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/csrd-wants-immediate-provincial-action-to-fund-newsome-creek-study-2/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14446823_web1_Screen-Shot-2018-11-16-at-2.35.23-PM-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14446823_web1_Screen-Shot-2018-11-16-at-2.35.23-PM-copy.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14446823_web1_Screen-Shot-2018-11-16-at-2.35.23-PM-copy-300x223.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14446823_web1_Screen-Shot-2018-11-16-at-2.35.23-PM-copy-1024x760.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14446823_web1_Screen-Shot-2018-11-16-at-2.35.23-PM-copy-640x475.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14446823_web1_Screen-Shot-2018-11-16-at-2.35.23-PM-copy-300x223@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/csrd-wants-immediate-provincial-action-to-fund-newsome-creek-study-2/"><h5 class="active">CSRD wants immediate Provincial action to fund Newsome Creek study</h5></a><p class="lead show-for-medium">Erosion along the creek is causing hazardous situation for residents
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/revelstoke-couple-convert-9-11-ambulance-into-a-traveling-home/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14443723_web1_ambulancevan8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14443723_web1_ambulancevan8.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14443723_web1_ambulancevan8-300x199.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14443723_web1_ambulancevan8-1024x678.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14443723_web1_ambulancevan8-640x424.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14443723_web1_ambulancevan8-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/revelstoke-couple-convert-9-11-ambulance-into-a-traveling-home/"><h5 class="active">Revelstoke couple convert 9/11 ambulance into a traveling home</h5></a><p class="lead show-for-medium">They plan to drive it to Mexico and beyond
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/physio-treatment-user-fees-dropped-for-auto-accident-injuries/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14436552_web1_181116_KCN_Major-crash2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14436552_web1_181116_KCN_Major-crash2.jpg 960w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14436552_web1_181116_KCN_Major-crash2-300x201.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14436552_web1_181116_KCN_Major-crash2-640x428.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14436552_web1_181116_KCN_Major-crash2-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/physio-treatment-user-fees-dropped-for-auto-accident-injuries/"><h5 class="active">Physio treatment user fees dropped for auto accident injuries</h5></a><p class="lead show-for-medium">ICBC negotiates new contract with B.C. Physiotherapy Association
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/six-students-arrested-charged-in-toronto-school-sex-assault-probe/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14452080_web1_181119-BPD-M-St._Michael-s_College_School.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14452080_web1_181119-BPD-M-St._Michael-s_College_School.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14452080_web1_181119-BPD-M-St._Michael-s_College_School-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14452080_web1_181119-BPD-M-St._Michael-s_College_School-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14452080_web1_181119-BPD-M-St._Michael-s_College_School-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14452080_web1_181119-BPD-M-St._Michael-s_College_School-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/six-students-arrested-charged-in-toronto-school-sex-assault-probe/"><h5 class="active">Six students arrested, charged in sex assault probe at Toronto all-boys school</h5></a><p class="lead show-for-medium">The school’s principal, Greg Reeves, described the video of the alleged sexual assault as ‘horrific’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-300x205.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-1024x699.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-640x437.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457320_web1_cops-cuba-300x205@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/prosecutors-appeal-b-c-cops-acquittal-of-sex-assault-charges-in-cuba/"><h5 class="active">Prosecutors appeal B.C. cops&#8217; acquittal of sex assault charges in Cuba</h5></a><p class="lead show-for-medium">Port Moody’ Const. Jordan Long and Vancouver’s Const. Mark Simms were acquitted last week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/examine-monstrous-allegations-of-forced-sterilization-of-indigenous-women-ndp/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/examine-monstrous-allegations-of-forced-sterilization-of-indigenous-women-ndp/"><h5 class="active">Examine &#8216;monstrous&#8217; allegations of forced sterilization of Indigenous women: NDP</h5></a><p class="lead show-for-medium">The issue of forced sterilizations will also be raised at the UN Committee Against Torture
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/differences-between-the-california-and-okanagan-fires-taken-seriously/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine.jpg 1500w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/differences-between-the-california-and-okanagan-fires-taken-seriously/"><h5 class="active">B.C. fire chief learns from Califorina fires</h5></a><p class="lead show-for-medium">Chief Travis Whiting and Kelowna Fire Department learn from the devasting U.S. fires
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/canada-post-cooling-off-period-wont-resolve-postal-dispute-says-cupw/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/canada-post-cooling-off-period-wont-resolve-postal-dispute-says-cupw/"><h5 class="active">Canada Post &#8216;cooling off&#8217; period won&#8217;t resolve postal dispute, says CUPW</h5></a><p class="lead show-for-medium">CUPW national president Mike Palecek says the union isn’t holding rotating strikes to harm the public
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/calgary-city-council-votes-to-shut-down-bid-for-2026-winter-games/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456812_web1_181119-BPD-M-CPT116513553.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456812_web1_181119-BPD-M-CPT116513553.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456812_web1_181119-BPD-M-CPT116513553-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456812_web1_181119-BPD-M-CPT116513553-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456812_web1_181119-BPD-M-CPT116513553-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456812_web1_181119-BPD-M-CPT116513553-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/calgary-city-council-votes-to-shut-down-bid-for-2026-winter-games/"><h5 class="active">Calgary city council votes to shut down bid for 2026 Winter Games</h5></a><p class="lead show-for-medium">More than half of those who went to the polls voted ‘no’ to bidding for the games
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/union-offers-support-following-b-c-mine-death/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456211_web1_small_TeckCoal_Sparwood_Stockphoto_McLachlan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456211_web1_small_TeckCoal_Sparwood_Stockphoto_McLachlan.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456211_web1_small_TeckCoal_Sparwood_Stockphoto_McLachlan-300x199.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456211_web1_small_TeckCoal_Sparwood_Stockphoto_McLachlan-1024x680.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456211_web1_small_TeckCoal_Sparwood_Stockphoto_McLachlan-640x425.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456211_web1_small_TeckCoal_Sparwood_Stockphoto_McLachlan-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/union-offers-support-following-b-c-mine-death/"><h5 class="active">Union offers support following B.C. mine death</h5></a><p class="lead show-for-medium">Death of B.C. mine worker described as a wake up call for industry
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/canada-to-test-out-nation-wide-emergency-alert-system-again/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455341_web1_181119-BPD-M-emergency-alert-phone.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455341_web1_181119-BPD-M-emergency-alert-phone.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455341_web1_181119-BPD-M-emergency-alert-phone-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455341_web1_181119-BPD-M-emergency-alert-phone-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455341_web1_181119-BPD-M-emergency-alert-phone-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455341_web1_181119-BPD-M-emergency-alert-phone-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/news/canada-to-test-out-nation-wide-emergency-alert-system-again/"><h5 class="active">Canada to test out nation-wide emergency alert system &#8211; again</h5></a><p class="lead show-for-medium">Test messages will be sent on Nov. 28
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/business/restaurant-dedicated-to-the-potato-opens-its-doors-in-kelowna/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.revelstokereview.com/business/restaurant-dedicated-to-the-potato-opens-its-doors-in-kelowna/"><h5 class="active">Restaurant dedicated to the potato opens its doors in Kelowna</h5></a><p class="lead show-for-medium">Oh So Potato has opened to the public in Kelowna on KLO Road.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-58982" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/home/welcome-week-and-the-pull-of-revelstoke/">Welcome Week and the pull of Revelstoke</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jill Zacharias reflects on what it was like to be a newcomer in Revelstoke
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/home/welcome-week-and-the-pull-of-revelstoke/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-1024x684.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14410820_web1_181121-RTR-welcome-week_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-59001" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/business/restaurant-dedicated-to-the-potato-opens-its-doors-in-kelowna/">Restaurant dedicated to the potato opens its doors in Kelowna</a></h5>
				<p class="lead web show-for-medium hide-for-large">Oh So Potato has opened to the public in Kelowna on KLO Road.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/business/restaurant-dedicated-to-the-potato-opens-its-doors-in-kelowna/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato.jpg 2000w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-1024x682.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14455734_web1_181119-cpw-potato-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-59007" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/sports/revelstoke-to-install-safety-netting-in-arena/">Revelstoke to install safety netting in arena</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">The city will be installing a spectator safety net at the arena&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/sports/revelstoke-to-install-safety-netting-in-arena/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14456451_web1_181121-RTR-netting-for-arena_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58971" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/sports/calgary-stampeders-back-to-grey-cup-with-22-14-win-over-winnipeg-blue-bombers/">Calgary Stampeders back to Grey Cup with 22-14 win over Winnipeg Blue Bombers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Calgary was favoured to win the 2017 and 2016 Grey Cups, but lost to the Toronto Argonauts and Ottawa Redblacks respectively.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/sports/calgary-stampeders-back-to-grey-cup-with-22-14-win-over-winnipeg-blue-bombers/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14451175_web1_TAK20181118-242513355.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14451175_web1_TAK20181118-242513355.jpg 660w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14451175_web1_TAK20181118-242513355-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14451175_web1_TAK20181118-242513355-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14451175_web1_TAK20181118-242513355-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-59015" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/examine-monstrous-allegations-of-forced-sterilization-of-indigenous-women-ndp/">Examine &#8216;monstrous&#8217; allegations of forced sterilization of Indigenous women: NDP</a></h5>
				<p class="lead web show-for-medium hide-for-large">The issue of forced sterilizations will also be raised at the UN Committee Against Torture
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/examine-monstrous-allegations-of-forced-sterilization-of-indigenous-women-ndp/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457195_web1_181119-BPD-M-CPT114513542-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-59013" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/differences-between-the-california-and-okanagan-fires-taken-seriously/">B.C. fire chief learns from Califorina fires</a></h5>
				<p class="lead web show-for-medium hide-for-large">Chief Travis Whiting and Kelowna Fire Department learn from the devasting U.S. fires
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/differences-between-the-california-and-okanagan-fires-taken-seriously/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine.jpg 1500w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-1200x800.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-300x200@2x.jpg 600w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457413_web1_170726-KCN_engine-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-59011" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/canada-post-cooling-off-period-wont-resolve-postal-dispute-says-cupw/">Canada Post &#8216;cooling off&#8217; period won&#8217;t resolve postal dispute, says CUPW</a></h5>
				<p class="lead web show-for-medium hide-for-large">CUPW national president Mike Palecek says the union isn’t holding rotating strikes to harm the public
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.revelstokereview.com/news/canada-post-cooling-off-period-wont-resolve-postal-dispute-says-cupw/"><img src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en.jpg 1200w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-300x200.jpg 300w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-1024x683.jpg 1024w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-640x427.jpg 640w, https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14457063_web1_retailsuburban2_en-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.revelstokereview.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.17 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M26.77,1.5H37.21c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24H42.65L38.29,30.53H36.07V52.41h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H36.07Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M57.31,1.5h21V9.36H66.6v13h8.65v8.29H66.6V44.54H78.83v7.87H57.31Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M81.19,1.5h9.08l4.36,35.75h.14L99.56,1.5h7.51L99.42,52.41H88.76Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M111.79,1.5h21V9.36H121.08v13h8.65v8.29h-8.65V44.54h12.23v7.87H111.79Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M138.38,1.5h9.3v43h11.87v7.87H138.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M171.35,37.68c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93,0-9.08-16.87-11.15-16.87-26.24,0-7.65,4.15-13.87,12-13.87C183,.5,186.22,6.86,186.43,16h-8.29c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M197.16,9.36h-8V1.5h25.31V9.36h-8v43h-9.29Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M230.4.5C238.63.5,244,6.86,244,27s-5.36,26.46-13.59,26.46S216.82,47,216.82,27,222.18.5,230.4.5ZM227,32.32c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V21.59c0-11-1.29-13.23-3.43-13.23S227,10.58,227,21.59Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M250.07,1.5h9.3V22.81h.14L267.23,1.5h8.29l-6.94,17.09L277,52.41H268L262.87,29.6h-.14l-3.36,8v14.8h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M282,1.5h21V9.36H291.25v13h8.65v8.29h-8.65V44.54h12.23v7.87H282Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M323.85,1.5h10.44C343.16,1.5,349,5.22,349,15.94c0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37l-4.36-21.88h-2.22V52.41h-9.3Zm9.3,21.59H335c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M354.38,1.5h21V9.36H363.68v13h8.65v8.29h-8.65V44.54h12.23v7.87H354.38Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M378.26,1.5h9.08l4.36,35.75h.14L396.64,1.5h7.51L396.5,52.41H385.84Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M408.51,1.5h9.3V52.41h-9.3Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M424.88,1.5h21V9.36H434.18v13h8.65v8.29h-8.65V44.54H446.4v7.87H424.88Z" transform="translate(-26.77 -0.5)"/><path class="bp-pub-logo" d="M448.76,1.5h8.44l3.29,29.89h.14L465.06,1.5h8.37l4.08,29.89h.14L481.29,1.5h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25h-8.15Z" transform="translate(-26.77 -0.5)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RevelstokeReview/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/RevelstokeRevue" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/revelstoke_review/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Revelstoke Review</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rosslandnews.com/">Rossland News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/./local-news/">Revelstoke News</a></li><li class="menu-item"><a target="_blank" href="https://www.revelstokereview.com/weather/">Revelstoke Weather</a></li><li class="menu-item"><a target="_blank" href="http://okanaganclassifieds.kelownacapnews.com/">Revelstoke Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Revelstoke Review and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.6'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.6'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1aerk2ndr9h3oblpk2na76i1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
